Du bist hier: Start

Technische Anforderungen

Für das beste Nutzererlebnis von netzn empfehlen wir Dir, einen modernen Webbrowser zu benutzen und diesen stets aktuell zu halten, um auch zukünftige Features unterstützen zu können. Nutze dafür idealerweise die automatische Update-Funktion des jeweiligen Browsers und/oder Deines Mobilgerätes.

netzn unterstützt folgende Browser:

Desktop-Browser

  • Chrome (ab Version 54)
  • Firefox (ab Version 47 mit einigen Darstellungsfehlern und ab Version 62 optimal)
  • Safari (ab Version 10.12)
  • Opera (ab Version 42)
  • Edge (alle Versionen)

Mobile Browser

  • Chrome (auf iOS ab Version 10, ab 11 optimal)
  • Firefox
  • Safari (ab iOS 10, ab iOS 11 optimal)
  • Opera (nicht Opera Mini)
  • Samsung Internet (ab Android 6)